Omnibot Forum

Omnibot 2000: Head locks up on reset sequence.

Wed, 24 Feb 2010 11:52:49

omnibotdb

Ive had my omnibot since 1984. in about '89, my little cousin grabbed its head and turned it while it was off. now ever since, when I turn it on, and it begins its initial reset sequence, turning hand, setting arm, then head left, and then head right and once its right it clicccccccccccckkkkkkkkkkkkksssssss and is stuck. can never get past this part of the reset sequence. anyone out there who can help me? either let me know to take the head apart and fix gears or reprogram the robot. thanks so much in advanced. --- Posted: 22 Oct 2006 10:40 am by SirNose
Wed, 24 Feb 2010 11:53:56

omnibotdb

I would suggest that you pull the head off and investigate further,there is a sensor in the head that is used to set the homing position. ---- Posted: 23 Oct 2006 10:59 pm by: MJLain2
Wed, 24 Feb 2010 11:54:56

omnibotdb

ive got another issues though, in the remote control heavy corrosion from the AA batteries. I tried scraping and cleaning with everything from erasers to metal. is there any way to replace those pieces of metal or cover them with some kind of metal? --- Posted on 24 Oct 2006 08:41 am by: SirNose
Wed, 24 Feb 2010 11:56:06

omnibotdb

You can try taking them out and soaking them in a mixture of baking soda & water, if that doesnt work i suggest replacing them I usualy make them out of aluminum or thin metal using a dremel to cut and shape them. --- Posted on: 24 Oct 2006 10:17 am by MJLain2
Omnibot Home Page