Omnibot 2000: Head locks up on reset sequence.

Questions about Robots
Forum rules
General Rules

* No affiliate links are allowed
* We do not tolerate ANY harassing, insulting or disrespecting against forum Members or Staff
* SPAM WILL not be tolerated.


Posting Rules

* Racist, sexist, hateful or any other post that the Staff of this forum determine to be not suitable will be deleted and the member may be banned.
* Posts should be made in the correct forum and also be on topic.


Signature Rules

* A maximum of 4 lines in your signature
* No more than 2 links can be used
* Font size cannot exceed 3
* Any website you advertise in your signature must be owned by you
* The Staff of this forum will determine if you signature is acceptable



Private Message and Email Rules

* Same rules as forum posting


Violation of any of rules can result in your account and IP address being banned from our Community.

Omnibot 2000: Head locks up on reset sequence.

Postby omnibotdb » Wed Feb 24, 2010 1:52 pm

Ive had my omnibot since 1984. in about '89, my little cousin grabbed its head and turned it while it was off. now ever since, when I turn it on, and it begins its initial reset sequence, turning hand, setting arm, then head left, and then head right and once its right it clicccccccccccckkkkkkkkkkkkksssssss and is stuck. can never get past this part of the reset sequence.

anyone out there who can help me?

either let me know to take the head apart and fix gears or reprogram the robot.

thanks so much in advanced.

---
Posted: 22 Oct 2006 10:40 am by SirNose
omnibotdb
Site Admin
 
Posts: 35
Joined: Tue Feb 16, 2010 11:05 pm

Re: Omnibot 2000: Head locks up on reset sequence.

Postby omnibotdb » Wed Feb 24, 2010 1:53 pm

I would suggest that you pull the head off and investigate further,there is a sensor in the head that is used to set the homing position.

----
Posted: 23 Oct 2006 10:59 pm by: MJLain2
omnibotdb
Site Admin
 
Posts: 35
Joined: Tue Feb 16, 2010 11:05 pm

Re: Omnibot 2000: Head locks up on reset sequence.

Postby omnibotdb » Wed Feb 24, 2010 1:54 pm

ive got another issues though, in the remote control heavy corrosion from the AA batteries. I tried scraping and cleaning with everything from erasers to metal. is there any way to replace those pieces of metal or cover them with some kind of metal?

---
Posted on 24 Oct 2006 08:41 am by: SirNose
omnibotdb
Site Admin
 
Posts: 35
Joined: Tue Feb 16, 2010 11:05 pm

Re: Omnibot 2000: Head locks up on reset sequence.

Postby omnibotdb » Wed Feb 24, 2010 1:56 pm

You can try taking them out and soaking them in a mixture of baking soda & water, if that doesnt work i suggest replacing them I usualy make them out of aluminum or thin metal using a dremel to cut and shape them.

---
Posted on: 24 Oct 2006 10:17 am by MJLain2
omnibotdb
Site Admin
 
Posts: 35
Joined: Tue Feb 16, 2010 11:05 pm


Return to Robot

Who is online

Users browsing this forum: No registered users and 1 guest

cron